Just a heads-up — today, between 14:00 UTC and 16:50 UTC, we had some delays with processing exchanges and displaying estimates due to scheduled technical maintenance on our side.
Good news though — the issue has been resolved. Everything’s back to normal now. Maintenance has been successfully completed, our team is working on the affected exchanges.
Sorry for the hassle, and thanks for your patience!
Posted Dec 11, 2024 - 16:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 14:00 UTC
Scheduled
Hey everyone,
Just a heads-up: on December 11, starting at 14:00 (UTC), we may experience some temporary delays with processing exchanges and displaying estimates due to scheduled technical maintenance on our side.
As a result, you might notice that the status stays stuck on "exchanging" or "sending to you" on the exchange page.
Maintenance time - 15 minutes. If anything unexpected comes up, we'll provide a separate update.
We'll notify you once the maintenance is complete. Thanks for your understanding, and we apologize for any inconvenience!
Posted Dec 10, 2024 - 14:56 UTC
This scheduled maintenance affected: API v2 (Exchange Estimation, Exchange Creation) and API v1 (Exchange Estimation (Standard Flow), Exchange Creation (Standard Flow), Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)).