We've been experiencing issues with recognizing user deposits
Incident Report for ChangeNow
Resolved
Today from 16:30 UTC to 18:20 UTC, we were experiencing issues with deposits recognition.

We are happy to announce that the problem has been successfully resolved.
The issue occurred due to inter-server communication failure. At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Jan 16, 2025 - 18:24 UTC
Investigating
Hello!
Since 16:30 UTC, we've been experiencing issues with recognizing user deposits.

Because of this, users may see that the status stays stuck on "Awaiting Deposit" instead of updating to "Confirming" after sending their deposit.

Our technical team is already looking into the issue and working on a fix.
We'll provide you with an update within several hours.
Posted Jan 16, 2025 - 17:12 UTC
This incident affected: Deposits.