Temporary issues with SEI deposit recognition.
Incident Report for ChangeNow
Resolved
From April 10 14:00 UTC to April 11 17:00 UTC we were experiencing issues with recognizing SEI deposits.

We are happy to announce that the problem has been successfully resolved, and all unrecognized exchanges have been processed.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Apr 11, 2024 - 17:29 UTC
Identified
From 14:00 UTC, we are experiencing issues with SEI deposits recognition.

As a result, users may notice no status change from "waiting" on the exchange page.
The issue occurred due to the incorrect operation of the coin node.
Our technical team is working on a solution.

We will get back to you with an update as soon as possible.
Posted Apr 10, 2024 - 22:18 UTC
This incident affected: Digital Assets (Sei (SEI)).