We are experiencing issues with SOL payouts processing
Incident Report for ChangeNow
Resolved
Hey!
As you might remember, today between 05:00 and 09:45 UTC, we had some issues with recognizing SOL deposits.

The issue is now fixed, and all the unprocessed exchanges have been completed. Everything should be working fine now, but if you're still having problems, please let us know.

Sorry for the inconvenience, and thanks for your patience!
Posted Jan 01, 2025 - 09:49 UTC
Identified
Since 05:00 UTC we are experiencing issues with SOL payouts processing.

Because of that, you might see the status stuck on "sending to you" and it won't update.
The issue occurred due to unplanned maintenance on the node provider’s side.
Our tech team is on it and already working on a fix.

We’ll update you as soon as we can. Thanks for hanging in there!
Posted Jan 01, 2025 - 09:09 UTC
This incident affected: Digital Assets (Solana (SOL)).