Temporary issues with recognizing users' deposits in the BASE network.
Incident Report for ChangeNow
Resolved
From 23:40 UTC on May, 8 to 10:00 UTC on May, 9 we were experiencing issues with BASE network tokens deposit recognition.

We are happy to announce that the issue has been successfully resolved, and all unrecognized deposits have been processed.
The issue occurred due to inter-server communication failure.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted May 09, 2024 - 18:13 UTC
Investigating
From 23:40 UTC on May, 8, we have been experiencing issues with recognizing users' deposits in the BASE network.

As a result, users may notice no status change from "awaiting deposit" to "confirming" on the exchange page after sending the deposit.
Our technical team is investigating the cause and is already working on a solution.

We will get back to you with an update as soon as possible.
Posted May 09, 2024 - 00:16 UTC
This incident affected: Exchange Processing and Digital Assets (Ethereum (Base) (ETHBASE)).