SOL - delays with deposits processing.
Incident Report for ChangeNow
Resolved
Today from 16:30 to 19:30 UTC we were experiencing issues with recognizing SOL deposits

The issue happened due to the incorrect operation of the coin node.

We are happy to announce that the problem has been successfully resolved, and all unrecognized exchanges have been processed.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Sep 13, 2022 - 19:45 UTC
Investigating
From 16:30 PM (UTC) we are experiencing problems with recognizing SOL deposits.

Our technical team is investigating the cause and is already working on a solution.
We will get back to you with an update within 2 hours.
Posted Sep 13, 2022 - 17:11 UTC
This incident affected: Digital Assets (Solana (SOL)).