We’re currently facing some temporary issues with our API availability

Incident Report for ChangeNow

Resolved

Today from 00:25 to 00:40 UTC we were experiencing temporary issues with the availability of our API and its response time.

We are happy to announce that the API availability issue has been successfully resolved. At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Nov 21, 2025 - 00:44 UTC

Investigating

Hey everyone,

Since 00:25 UTC we’re currently facing some temporary issues with our API availability

Our tech team is already on it and working hard to resolve the problem. We’ll keep you posted and provide an update as soon as possible.

Thanks for your patience and understanding!
Posted Nov 21, 2025 - 00:30 UTC
This incident affected: API v2 (Exchange Estimation, Exchange Creation, Exchange Estimation (Fiat), Exchange Creation (Fiat)) and API v1 (Exchange Estimation (Standard Flow), Exchange Creation (Standard Flow), Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)).