Temporary issues with recognizing ADA users' deposits.
Incident Report for ChangeNow
Resolved
Today from 02:30 PM UTC to 09:20 PM UTC we were experiencing issues with recognizing ADA users' deposits.

We are happy to announce that the process has been successfully restored.
The issue happened due to a malfunction in communication between internal services.

At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.
We sincerely apologize for the inconvenience caused.
Posted Mar 28, 2023 - 21:19 UTC
Investigating
From 02:30 PM UTC, we are experiencing issues with recognizing ADA users' deposits.

As a result, users may notice no status change from "awaiting deposit" to "confirming" on the exchange page after sending the deposit.
Our technical team is investigating the cause and is already working on a solution.

We will get back to you with an update within 2 hours.
Posted Mar 28, 2023 - 19:48 UTC
This incident affected: Deposits and Digital Assets (Cardano (ADA)).