Some temporary issues with our API

Incident Report for ChangeNow

Resolved

This incident has been resolved.
Posted May 05, 2025 - 14:37 UTC

Update

Hey again!
Today, from 16:15 to 17:15 UTC, we ran into some temporary issues with our API and response times.

The good news is, the problem’s all sorted out now, and everything’s back to normal. If you’re still having trouble, just let us know!

Sorry for any hassle this caused, and thanks for bearing with us!
Posted May 04, 2025 - 17:16 UTC

Investigating

Hello!
Since 16:15 UTC, we're experiencing some temporary issues with our API, which may affect response times and displaying estimates.

Our tech team is already looking into the cause and resolving the situation. We'll keep you updated and let you know as soon as we have more information—hopefully in about 30 minutes!
Posted May 04, 2025 - 16:25 UTC
This incident affected: API v2 (Exchange Estimation) and API v1 (Exchange Estimation (Standard Flow), Exchange Estimation (Fixed-Rate Flow)).