Temporary issues with our API

Incident Report for ChangeNow

Resolved

Today from 19:50 to 20:30 UTC we were experiencing some temporary issues with our API, which may affect response times, API availability, network fee, etc.

We are happy to announce that the API availability issue has been successfully resolved.

At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.
We sincerely apologize for the inconvenience caused.
Posted Oct 29, 2025 - 20:45 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 20:06 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 20:05 UTC

Investigating

Hello!
Since 19:50 UTC, we're experiencing some temporary issues with our API, which may affect response times, API availability, network fee, etc.

Our tech team is already looking into the cause and resolving the situation.
Posted Oct 29, 2025 - 20:05 UTC
This incident affected: API v2 (Exchange Estimation).