Today from 12:00 to 12:30 UTC we were experiencing temporary issues with the availability of our API v1, v2 and its response time.
We are happy to announce that the API v1, v2 availability issue has been successfully resolved. At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.
We sincerely apologize for the inconvenience caused.
Posted Oct 06, 2024 - 12:32 UTC
Investigating
From 12:00 UTC we are experiencing temporary issues with the availability of our API and its response time. Creation of exchanges and estimated amounts may be affected.
Our technical team is investigating the cause and is already working on a solution. We will get back to you with an update as soon as we can.
Posted Oct 06, 2024 - 12:16 UTC
This incident affected: API v2 (Exchange Estimation, Exchange Creation, Exchange Estimation (Fiat), Exchange Creation (Fiat)) and API v1 (Exchange Estimation (Standard Flow), Exchange Creation (Standard Flow), Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)).