Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 11:00 UTC
Scheduled
Hey everyone, Just a heads-up: on January 29, starting at 11:00 (UTC), we may experience some temporary delays with processing exchanges and displaying estimates due to scheduled technical maintenance on our side.
As a result, you might notice that the status stays stuck on "exchanging" or "sending to you" on the exchange page.
Maintenance time - 30 minutes. If anything unexpected comes up, we'll provide a separate update.
We'll notify you once the maintenance is complete. Thank you for your understanding, and we apologize for any inconvenience!
Posted Jan 28, 2025 - 18:06 UTC
This scheduled maintenance affected: API v2 (Exchange Estimation, Exchange Estimation (Fiat)), API v1 (Exchange Estimation (Standard Flow), Exchange Estimation (Fixed-Rate Flow)), and Exchange Processing.