We are experiencing temporary issues with the availability of our API and its response time.
Incident Report for ChangeNow
Resolved
From 00:35 UTC to 01:15 UTC, we were experiencing issues with the availability of our API and its response time.
The creation of exchanges was affected.

We are happy to announce that the problem has been successfully resolved. The issue occurred due to inter-server communication failure.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Jun 05, 2024 - 01:23 UTC
Investigating
From 00:35 UTC, we are experiencing temporary issues with the availability of our API and its response time.
The creation of exchanges is affected.

Our technical team is investigating the cause and already working on a solution.

We will get back to you with an update as soon as we receive any news from the team
Posted Jun 05, 2024 - 00:59 UTC
This incident affected: API v1 (Exchange Creation (Standard Flow), Exchange Creation (Fixed-Rate Flow)) and API v2 (Exchange Creation).