We may experience temporary issues with the exchanges with SOL and SOL tokens
Incident Report for ChangeNow
Resolved
Scheduled technical maintenance on our side has been completed!

At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Apr 05, 2024 - 16:15 UTC
Update
Please accept our sincere apologies for the confusion in the previous notification!

We would like to notify you that on April, 5th from 15:00 (UTC) we may experience temporary issues with SOL and SOL tokens exchange processing due to scheduled technical maintenance on our side.

As a result, users may notice that there is no status change on the exchange page.

We will notify you after it is completed. We apologize for any inconvenience.
Posted Apr 05, 2024 - 14:42 UTC
Identified
We would like to notify you that on March, 5 from 14:45 (UTC) we may experience temporary issues with the exchanges with SOL and SOL tokens due to scheduled technical maintenance on our side.

As a result, users may notice that there is no status change on the exchange page.

We will notify you after it is completed. We apologize for any inconvenience.
Posted Apr 05, 2024 - 14:34 UTC
This incident affected: Exchange Processing and Digital Assets (Tether (SOL) (USDTSOL), Raydium (Solana) (RAYSOL), STEPN (Solana) (GMTSOL), Serum (Solana) (SRMSOL), Green Satoshi Token (SOL) (GSTSOL), USD Coin (SOL) (USDCSOL), Solana (SOL), Helium (HNTSOL)).