Today, from 6:58 AM to 8:36 AM UTC, we saw some temporary slowdowns with a few of our API endpoints, specifically around creating exchanges and displaying estimates for standard and fixed-rate exchanges.
The issue has now been resolved, and everything is back to working as usual. If you're still running into any problems, please feel free to reach out.
We apologize for any inconvenience caused and thank you for your patience!
Posted Aug 03, 2026 - 08:43 UTC
Investigating
Hey everyone,
Since 6:58 AM UTC, we've been experiencing some temporary delays with several API endpoints, including creating exchanges and displaying estimates for both standard and fixed-rate exchanges.
Our technical team is on the case and actively working on a solution. We'll keep you updated and let you know as soon as we have more information.
Thanks for your patience, and we apologize for any inconvenience!
Posted Aug 03, 2026 - 07:21 UTC
This incident affected: API v2 (Exchange Estimation, Exchange Creation, Exchange Estimation (Fiat), Exchange Creation (Fiat)) and API v1 (Exchange Estimation (Standard Flow), Exchange Creation (Standard Flow), Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)).