Delays with recognizing SOL deposits.
Incident Report for ChangeNow
Resolved
Solana (SOL) is under maintenance. Sell is temporarily unavailable.
Posted Sep 22, 2022 - 04:18 UTC
Investigating
From 18:00 UTC we are experiencing delays with recognizing SOL deposits.

As a result, users may notice no status change from "awaiting deposit" to "confirming" on the exchange page after sending the deposit.
The issue happened due to the incorrect operation of the coin node.

Our technical team is already working on a fix.
ETA is up to 12 hours.
Posted Sep 21, 2022 - 23:16 UTC
This incident affected: Deposits and Digital Assets (Solana (SOL)).