Temporary issues with recognizing SOL and its tokens deposits.
Incident Report for ChangeNow
Resolved
Today from 01:00 AM UTC to 08:52 AM UTC we were experiencing issues with recognizing SOL and its tokens deposits.

We are happy to announce that the problem has been successfully resolved, and now the team is processing affected exchanges.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Jan 25, 2023 - 09:02 UTC
Identified
From 01:00 AM UTC, we are experiencing issues with recognizing SOL and its tokens deposits.

As a result, users may notice no status change from "awaiting deposit" to "confirming" on the exchange page after sending the deposit.
The issue happened due to the incorrect operation of the coin node.

Our technical team is already working on a solution.
We will get back to you with an update as soon as we get any news.
Posted Jan 25, 2023 - 02:55 UTC
This incident affected: Deposits and Digital Assets (Solana (SOL), Tether (SOL) (USDTSOL), USD Coin (SOL) (USDCSOL), Raydium (Solana) (RAYSOL), STEPN (Solana) (GMTSOL), Serum (Solana) (SRMSOL), Green Satoshi Token (SOL) (GSTSOL)).