Important Update: Fantom (FTM) Rebranding to Sonic (S)
Incident Report for ChangeNow
Resolved
Resolved - Dear Partners and Customers,

We are pleased to inform you that the rebranding of Fantom (FTM) to Sonic (S) has been successfully completed on our platform.
As part of this transition:
Sonic (S) is now fully available for buy/sell operations.
Fantom (FTM) has been disabled for all operations.
Any remaining FTM balances in your accounts have been automatically converted to Sonic (S) at a 1:1 ratio.

Thank you for your understanding and cooperation during this process. If you have any further questions or need assistance, please don’t hesitate to reach out to our support team.
Posted Jan 13, 2025 - 17:17 UTC
Update
Dear Partners and Customers,

As of 5:00 UTC today, January 12, 2025, all operations involving Fantom (FTM) have been successfully disabled on our platform in accordance with the rebranding to Sonic (S).
Here's what you need to know:

Any remaining FTM balances in your account will be automatically converted to Sonic (S) at a 1:1 ratio.
The conversion process will be completed no later than the end of the day on Monday, January 13, 2025.
If you wish to buy or sell Sonic (S), operations are already fully enabled on ChangeNOW.
Should you have any questions or need further assistance, our support team is here to help at [email protected].

Thank you for your cooperation during this transition!
Posted Jan 12, 2025 - 05:00 UTC
Identified
Dear Partners and Customers,

We want to inform you about an important update regarding Fantom (FTM). Sonic Labs has announced a rebranding of the Fantom (FTM) coin to Sonic (S). To align with this transition, we’ve made the following updates on our platform:

1. Sonic (S) is now available for buy/sell operations on our service.
2. Fantom (FTM) will be disabled for all operations starting 5:00 UTC this Sunday, January 12, 2025.
3. Any remaining FTM balances on your accounts will be automatically converted to Sonic (S) at a 1:1 ratio no later than the end of the day on Monday, January 13, 2025.

If you have any questions or require assistance, please feel free to reach out to our support team at [email protected].

Thank you for choosing ChangeNOW. We remain committed to providing you with seamless and efficient service during this transition.
Posted Jan 10, 2025 - 20:00 UTC
This incident affected: Digital Assets (Fantom (FTMMAINNET)).