Temporary issues with recognizing HBAR users' deposits and payouts processing.
Incident Report for ChangeNow
Resolved
From 11:00 PM UTC January, 20 to 00:20 AM January, 21 we were experiencing issues with recognizing HBAR users' deposits and payouts processing.
We are happy to announce that the problem has been successfully resolved, and all affected exchanges are processing at this moment.

At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Jan 21, 2023 - 00:27 UTC
Identified
From 11:00 PM UTC, we are experiencing issues with recognizing HBAR users' deposits and payouts processing.

As a result, users may notice no status change on the exchange page after sending the deposit.
The issue occurred due to unscheduled maintenance on our liquidity provider’s side.

We will get back to you with an update within 2 hours.
Posted Jan 21, 2023 - 00:00 UTC
This incident affected: Deposits and Digital Assets (Hedera Hashgraph (HBAR)).