From 09:00 UTC, on February 26th, to 06:00 UTC, on February 27th there was a Polkadot network upgrade. We are happy to announce that the upgrade has been completed, and all affected exchanges have been processed. At the moment the service is working as usual.
Posted Feb 27, 2025 - 06:06 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2025 - 09:00 UTC
Scheduled
We would like to notify you that on February 26, from 09:00 (UTC) an upgrade will take place on the Polkadot network. Due to the update, there may be delays in processing payouts and exchanges with DOT.
In view of this, on the page of affected exchanges, the status of "Exchanging" and "Sending to you" may be updated longer than usual.
We will also notify you immediately after the upgrade is over. We apologize for the inconvenience.
Posted Feb 25, 2025 - 23:42 UTC
This scheduled maintenance affected: Digital Assets (Polkadot (DOT)).