Temporary issues with exchange creation, with the availability of our API and its response time
Incident Report for ChangeNow
Resolved
From 11:40 AM UTC until 01:25 PM UTC, we were experiencing issues with estimates, exchange creation and processing.
The issue occurred due to technical issues on the side of our liquidity provider.

We are happy to announce that the problem has been successfully resolved, at the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.
We sincerely apologize for the inconvenience caused.
Posted May 25, 2023 - 13:47 UTC
Investigating
From 11:40 AM UTC we are experiencing issues with exchange creation and processing, estimates are also affected for the following assets:

AERGO, AGLD, ALPACA, ALPHA, ALPHABSC, AUCTIONERC20, BALBSC, BNTBSC, BURGER, CHESS, CHR, CHRBSC, CLVERC20, COMP, COMPBSC, CRV, CTXC, DATA, DATABSC, DEXE, DF, DFBSC, DIABSC, DOGEBSC, EGLD, EGLDBSC, ERN, FIRO, FIROBSC, FLUX, FLUXERC20, FORBSC, FORTH, GLMR, GTC, HIGH, HIGHBSC, HOOK, IOST, JST, JSTBSC, KMDBSC, KNCBSC, LAZIO, LDO, LINA, LINAERC20, LINK, LINKBSC, LIT, MAGICARB, MINA, MKRBSC, QUICK, QUICKERC20, RARE, RAYSOL, RNDR, STPT, STRAX, TRU, TRUBSC, TRXBSC, UMA, UNI, UNIBSC, VETBSC, VIDT, VIDTBSC, VITE, WRX, WRXERC20, XVS, YFII, YGG, YGGBSC

Due to this reason, users may see no status change on their exchange page.

Our team is already investigating the case and working on a solution.
We will get back with an update within 2 hours
Posted May 25, 2023 - 12:30 UTC
This incident affected: API v2 (Exchange Estimation, Exchange Creation, Exchange Estimation (Fiat), Exchange Creation (Fiat)), API v1 (Exchange Estimation (Standard Flow), Exchange Creation (Standard Flow), Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)), and Exchange Processing.