We've been experiencing issues with recognizing SOL and tokens deposits
Incident Report for ChangeNow
Resolved
Hey!
As you might remember, today between 06:00 and 09:30 UTC, we had some issues with recognizing SOL and tokens deposits.

The issue is now fixed, and all the unprocessed exchanges have been completed. Everything should be working fine now, but if you're still having problems, please let us know.

Sorry for the inconvenience, and thanks for your patience!
Posted Jan 04, 2025 - 09:37 UTC
Investigating
Hello!
Since 06:00 UTC, we've been experiencing issues with recognizing SOL and tokens deposits.

Because of this, users may see that the status stays stuck on "Awaiting Deposit" instead of updating to "Confirming" after sending their deposit.

Our technical team is already looking into the issue and working on a fix.
We'll provide you with an update within several hours.
Posted Jan 04, 2025 - 08:35 UTC
This incident affected: Digital Assets (Tether (SOL) (USDTSOL), Solana (SOL)).