Temporary unavailability of following tokens for buy.
Incident Report for ChangeNow
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 15:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2023 - 09:23 UTC
Update
We are glad to announce that EFI, EVER, GSTSOL, GT, HT, STRM, TRIBE, USDDTRC20, USDTALGO are fully operational again! Unfortunately, SXPMAINNET, TONCOIN and XDC are once again under maintenance and are not available for buy and sell.

Our technical team keeps working on restoring the remaining tokens. We'll be back with an update as soon as we get news from the team about other tokens' restoration. Thank you for your patience and understanding!
Posted Feb 04, 2023 - 04:40 UTC
Update
We are happy to announce that DC, VRA, BLOKMATIC, BIT, BOBA, CEEK, XDC, XCNERC20 are fully operational again! The team keeps working on restoring the remaining tokens. We will get back to you with an update as soon as we receive any news about other tokens from the team.
Posted Feb 02, 2023 - 22:03 UTC
Update
VRA is fully operational again! The team keeps working on restoring the remaining tokens.
Posted Feb 02, 2023 - 20:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 19:48 UTC
Identified
Unfortunately, due to the unscheduled maintenance on the side of our liquidity provider, the following tokens have become temporarily unavailable for buy: ATLAS, BIT, BLOKMATIC, BOBA, BTCST, CEEK, CEEKERC20, CRO, DC, DEPBSC, EFI, ELAERC20, EVER, GAFI, GOVI, GSTSOL, GT, HAPI, HT, MNW, MTV, MV, NWC, OPUL, OPULBSC, OUSD, POLY, QRDO, QSP, RARI, RBN, RCN, SDAO, SDAOBSC, STRM, SXPMAINNET, TLOS, TLOSERC20, TONCOIN, TRIBE, USDDBSC, USDDTRC20, USDTALGO, VRA, WAVESERC20, XCNBSC, XCNERC20, XDC.

Our team is already working on it. We will get back to you with an update as soon as we receive any news from the team.
Posted Feb 02, 2023 - 19:48 UTC
This incident affected: Digital Assets (Crypto.Com (CRO), Huobi Token (HT), BitDAO (ERC20) (BIT), Gatechain Token (GT), XDC Network (XDC), CEEK VR (CEEK), Tribe (TRIBE), Bitcoin Standard Hashrate Token (BTCST), Everscale (ERC20) (EVER), Boba Network (BOBA), Origin Dollar (OUSD), Verasity (VRA), Newscrypto (NWC), Quantstamp (QSP), Star Atlas (ATLAS), MultiVAC (ERC20) (MTV), Ripio Credit Network (RCN), Dogechain (DC), Solar Network (SXPMAINNET), CEEK VR (ERC20) (CEEKERC20), Tether (Algorand) (USDTALGO), Telos (ERC20) (TLOSERC20), Bloktopia (Polygon) (BLOKMATIC), Toncoin (TON), Rarible (RARI), Efinity Token (EFI), StreamCoin (STRM), Elastos (ERC20) (ELAERC20), Morpheus.Network (MNW), GameFi.org (GAFI), DEAPcoin (Binance Smart Chain) (DEPBSC), GensoKishi Metaverse (MV), Telos (Binance Smart Chain) (TLOS), HAPI Protocol (HAPI), Govi (GOVI), SingularityDAO (SDAO), Green Satoshi Token (SOL) (GSTSOL), SingularityDAO (Binance Smart Chain) (SDAOBSC), Qredo (QRDO), Opulous (OPUL)).