The exchange creation time
Incident Report for ChangeNow
Resolved
Today from 12:00 PM to 03:02 PM UTC we were experiencing issues with exchange creation time.

We are happy to announce that the problem has been successfully resolved.
Delays were caused as a result of problems with the service for the issuance of deposit addresses.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Jan 11, 2023 - 15:33 UTC
Identified
At the moment, the speed of creating exchanges has increased.

Our technical team is already working on a fix.

We will get back to you with an update within 2 hours.
Posted Jan 11, 2023 - 14:38 UTC
Investigating
From 12:00 PM UTC, we are experiencing issues with exchange creation time.

Our technical team is investigating the cause and is already working on a solution.

We will get back to you with an update within 2 hours.
Posted Jan 11, 2023 - 14:12 UTC
This incident affected: API v2 (Exchange Creation, Exchange Creation (Fiat)) and API v1 (Exchange Creation (Standard Flow), Exchange Creation (Fixed-Rate Flow)).