Temporary issues with the availability of our API and its response time.
Incident Report for ChangeNow
Resolved
Today from 01:05 to 01:25 UTC we were experiencing issues with the creation of conversion.

We are happy to announce that the issue has been successfully resolved.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Apr 03, 2024 - 01:29 UTC
Identified
From 01:05 UTC, we are experiencing temporary issues with the availability of our API and its response time.
The creation of conversions is affected.
The issue occurred due to a malfunction in communication between internal services.
The team is already working to restore the data.
We will provide an update as soon as possible.
Posted Apr 03, 2024 - 01:18 UTC
This incident affected: API v2 (Exchange Estimation, Exchange Creation, Exchange Estimation (Fiat), Exchange Creation (Fiat)).