Temporary unavailability of following SOL tokens

Incident Report for ChangeNow

Resolved

This incident has been resolved.
Posted May 29, 2026 - 17:03 UTC

Investigating

Hello!

Unfortunately, due to the unscheduled maintenance on the side of our liquidity provider, the following SOL tokens have become temporarily unavailable for buy: aixsol, anisol, atlas, bpsol, bullsol, cudissol, daddy, fartcoin, gme, gorksol, gstsol, layer, manekisol
moodengsol, nc, nos, pippin, saros, ufd, vine

Our team is already working on it. We will get back to you with an update as soon as we receive any news.
Posted May 29, 2026 - 14:14 UTC
This incident affected: Digital Assets (Star Atlas (ATLAS), Daddy Tate (DADDY), Fartcoin (FARTCOIN)).