Temporary issues with HBAR deposits and payouts processing.
Incident Report for ChangeNow
Resolved
Hedera Hashgraph (HBAR) is fully operational!
Posted Mar 17, 2023 - 00:40 UTC
Identified
From 09:00 PM UTC, we are observing issues with HBAR deposits and payouts processing.

As a result, users may notice no status change on the exchange page.
The issue happened due to the Hedera mainnet being stopped, payments in the HBAR network can’t be processed until the blockchain is fixed.

All affected exchanges will be processed after the restoration of the blockchain.
There is no ETA at this moment due to the above reason.

You can also check up-to-date information about the Hedera network by following the link: https://status.hedera.com/
Posted Mar 09, 2023 - 22:21 UTC
This incident affected: Deposits, Exchange Processing and Digital Assets (Hedera Hashgraph (HBAR)).