Temporary issues with recognizing, processing, and sending TRX and USDTTRC20 deposits.
Incident Report for ChangeNow
Resolved
From 09:50 PM UTC on January 12 to 06:00 AM UTC on January 13 we were experiencing issues with recognizing, processing, and sending TRX and USDTTRC-20 deposits.

We are happy to announce that the problem has been successfully resolved, and the team is processing all affected exchanges.

At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.
We sincerely apologize for the inconvenience caused.
Posted Jan 13, 2023 - 06:28 UTC
Update
From 09:50 PM UTC on January 12 to 02:50 AM UTC on January 13 we were experiencing issues with recognizing, processing, and sending TRX deposits.
We are happy to announce that the problem has been successfully resolved, and the team is processing all affected exchanges at this moment.

Unfortunately, we are still experiencing issues with recognizing, processing, and sending USDTTRC20 deposits.
We will get back to you with an update as soon as we get news.
Posted Jan 13, 2023 - 02:57 UTC
Identified
From 09:50 PM UTC, we are experiencing issues with recognizing, processing, and sending TRX and USDTTRC20 deposits.

As a result, users may notice no status change on the exchange page after sending the deposit.
The issue occurred due to the incorrect operation of the coin node.
Our technical team is already working on a solution.

We will get back to you with an update within several hours.
Posted Jan 12, 2023 - 22:00 UTC
This incident affected: Digital Assets (Tether (TRC20) (USDTTRC20), TRON (TRX)).