Hi! Since 10:35 until 02:25 UTC we were experiencing issues with our site and API availability.
The issue occurred due to the error with internal systems connectivity. At the moment all the services work with no issues and all the affected exchanges were processed.
Thank you for being patient and hanging in there!
Posted Nov 19, 2025 - 02:26 UTC
Update
Update:
While our team is still fixing the issue with API V2 Availability, unfortunately, V1 API methods also got affected. Current endpoints that got affected are: v1/exchange-amount/fixed-rate/ v1/transactions/fixed-rate/ v1/exchange-deposit/fixed-rate/ v1/exchange-range/fixed-rate/ v1/exchange-range/
Because of that, there might be difficulties with exchange creation. Our team is already working on it and as soon as the issue will be resolved - we will notify you.
Posted Nov 18, 2025 - 19:10 UTC
Monitoring
Another update:
The issue with Cloudflare service outage has been resolved. At the moment we are still experiencing possible minor issues with our API V2 availability. Our team is already working on it and as soon as the issue will be resolved - we will notify you.
Thanks for your patience and understanding!
Posted Nov 18, 2025 - 18:32 UTC
Identified
Just a quick heads-up:
Following our investigation, we've identified the root cause of the issue as a global outage affecting Cloudflare services. You can find more details in their official status page: https://www.cloudflarestatus.com/
We are closely monitoring the situation and will restore our services as soon as the provider’s issues are resolved.
Thank you for your patience and understanding.
Posted Nov 18, 2025 - 12:16 UTC
Investigating
Hey everyone,
Since 10:35 UTC we’re currently facing some temporary issues with our site and API availability
Our tech team is already on it and working hard to resolve the problem. We’ll keep you posted and provide an update as soon as possible.
Thanks for your patience and understanding!
Posted Nov 18, 2025 - 11:54 UTC
This incident affected: Website (Website), API v1 (Exchange Estimation (Standard Flow)), and API v2 (Exchange Creation).