Delays with LUNC payouts processing
Incident Report for ChangeNow
Resolved
From September 21, 07:10 AM to September 22, 04:00 AM UTC we were experiencing delays with LUNC payouts processing.

We are happy to announce that the problem has been successfully resolved, and all affected exchanges have been processed.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Sep 22, 2022 - 04:35 UTC
Update
Today from 07:10 AM to 04:00 AM UTC we were experiencing delays with LUNC payouts processing.

We are happy to announce that the problem has been successfully resolved, and all affected exchanges have been processed.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Sep 22, 2022 - 04:15 UTC
Update
Unfortunately, we are still experiencing delays with LUNC payouts processing.

At the moment the team is working on the restoration of the service.
We will be back with an update within 2 hours.
Posted Sep 22, 2022 - 01:25 UTC
Update
Unfortunately, we are still experiencing delays with LUNC payouts processing.

At the moment the team is working on the restoration of the service.
We will be back with an update within 2 hours.
Posted Sep 21, 2022 - 23:21 UTC
Update
Unfortunately, we are still experiencing delays with LUNC payouts processing.

At the moment the team is working on the restoration of the service.
We will be back with an update within 2 hours.
Posted Sep 21, 2022 - 20:39 UTC
Monitoring
We are experiencing temporary delays with LUNC payouts processing. Our team is already working on it, we’ll keep you updated.
Posted Sep 21, 2022 - 07:17 UTC
This incident affected: Digital Assets (Terra Classic (LUNC)).