Temporary issues with recognizing ETH and ERC-20 deposits.

Incident Report for ChangeNow

Resolved

Hey!

As you might remember, today between 17:50 UTC and 20:00 UTC, we had some issues with recognizing ETH and ERC20 deposits.

Good news though — the issue has been resolved.
The issue occurred due to a malfunction in communication between internal services.
Everything’s back to normal now, but please let us know if you’re still having trouble.

Sorry for the hassle, and thanks for your patience!
Posted Nov 28, 2024 - 20:26 UTC

Investigating

Hello!

Since 17:50 UTC, we've been experiencing issues with recognizing ETH and ERC20 deposits.
Because of this, users may see that the status stays stuck on "Awaiting Deposit" instead of updating to "Confirming" after sending their funds.

Our technical team is already looking into the issue and working on a fix.

We'll provide you with an update as soon as possible.
Posted Nov 28, 2024 - 19:04 UTC
This incident affected: Digital Assets (Ethereum (ETH), BitDAO (ERC20) (BIT), Fantom (ERC20) (FTM), Travala.com (ERC20) (AVAERC20), LeverFi (ERC20) (LEVER), ANDY (Ethereum) (ANDYERC20), TokenFi (Ethereum) (TOKENERC20), Department Of Government Efficiency (DOGEERC20)) and Deposits.