We are experiencing issues with TON payouts processing and deposits recognition.
Incident Report for ChangeNow
Resolved
From 19:30 UTC on May 6th to 01:50 UTC on May 7th we were experiencing issues with TON payouts processing and deposits recognition.

We are happy to announce that the problem has been successfully resolved, and all affected exchanges have been processed.
The issue occurred due to the incorrect operation of the coin node.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted May 07, 2024 - 02:01 UTC
Investigating
From 19:30 AM UTC, we are experiencing issues with TON payouts processing and deposits recognition.

As a result, users may notice that there are no status changes from "Awaiting deposit" and "Sending to you" on the exchange page.
Our technical team is investigating the cause and is already working on a solution.

We will get back to you with an update as soon as we receive it.
Posted May 06, 2024 - 20:41 UTC
This incident affected: Exchange Processing and Digital Assets (Toncoin (TON)).