Today from 12:00 to 12:10 (UTC) there was scheduled technical maintenance on our side.
We are happy to announce that the technical maintenance has been successfully completed.
At the moment the service is working as usual.
Posted Feb 04, 2025 - 13:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2025 - 12:00 UTC
Scheduled
Hey everyone,
Just a heads-up: on February 4, starting at 12:00 (UTC), we may experience some temporary delays with processing exchanges and displaying estimates due to scheduled technical maintenance on our side.
As a result, you might notice that the status stays stuck on "exchanging" or "sending to you" on the exchange page.
Maintenance time - 10 minutes. If anything unexpected comes up, we'll provide a separate update.
We'll notify you once the maintenance is complete. Thanks for your understanding, and we apologize for any inconvenience!
Posted Feb 03, 2025 - 21:42 UTC
This scheduled maintenance affected: API v2 (Exchange Estimation), API v1 (Exchange Estimation (Standard Flow), Exchange Estimation (Fixed-Rate Flow)), and Exchange Processing.