We are experiencing delays with XCNERC20 exchanges processing.
Incident Report for ChangeNow
Resolved
Today from 00:10 UTC to 03:20 UTC, we were experiencing delays with XCNERC20 exchanges processing.

We are happy to announce that the issue has been successfully resolved.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted Jan 24, 2025 - 03:25 UTC
Identified
From 00:10 UTC we are experiencing delays with XCNERC20 exchanges processing.

As a result, users may notice no status change from "exchanging" on the exchange page.

The issue occurred due to a highly increased load on the service, which created a queue. Our tech team is on it and already working on a fix.

We’ll update you as soon as we can. Thanks for hanging in there!
Posted Jan 24, 2025 - 00:51 UTC
This incident affected: Exchange Processing and Digital Assets (Onyxcoin (ERC20) (XCNERC20)).