Temporary issues with recognizing ATOM deposits processing.
Incident Report for ChangeNow
Resolved
From 09:00 AM UTC on March 16 to 06:00 AM UTC on March 23 we were experiencing issues with recognizing ATOM deposits.

At this moment the service is working as usual, and the team has processed all affected exchanges.

If you are still experiencing this issue, please, let us know.
We sincerely apologize for the inconvenience caused.
Posted Mar 23, 2023 - 06:03 UTC
Identified
From 09:00 AM March 16 on UTC, we are experiencing issues with recognizing ATOM deposits processing.

As a result, users may notice no status change on the exchange page after sending the deposit.
The issue occurred due to the incorrect operation of the coin node and network issues.

Our technical team is already working on a solution.
We will get back to you with an update as soon as we receive any.
Posted Mar 17, 2023 - 00:50 UTC