Hello there, Today, between 07:00 and 07:50 UTC, we were experiencing temporary issues with creating Fixed-Rate exchanges and displaying estimates.
The issue has been fully resolved, and everything should be working fine now. If you’re still having trouble, please don’t hesitate to reach out.
We apologize for the inconvenience and thank you for your understanding!
Posted Dec 31, 2024 - 07:52 UTC
Investigating
Hi everyone, Since 07:00 UTC, we’ve been seeing some temporary delays with two of our API endpoints. This could affect both creating Fixed-Rate exchanges and displaying estimates.
Our tech team is investigating and working hard on a solution. We’ll update you as soon as we have more information.
Thanks for your understanding, and we apologize for the inconvenience!
Posted Dec 31, 2024 - 07:06 UTC
This incident affected: API v1 (Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)).