Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 21:45 UTC
Update
Maintenance will begin as scheduled in 1 hour 35 minutes. Due to the network update, there may be delays in processing payouts and exchanges with ADA and SNEK.
Posted Jan 29, 2025 - 20:12 UTC
Scheduled
We would like to notify you that on January 29, from 21:45 (UTC) an upgrade will take place on the Cardano (ADA) network. Due to the update, there may be delays in processing payouts and exchanges with ADA and SNEK.
In view of this, on the page of affected exchanges, the status of "Exchanging" and "Sending to you" may be updated longer than usual.
We will also notify you immediately after the upgrade is over. We apologize for the inconvenience.
Posted Jan 28, 2025 - 19:01 UTC
This scheduled maintenance affected: Digital Assets (Cardano (ADA), Snek (SNEK)).