Issues with Fixed-rate exchange creation and estimate displaying
Incident Report for ChangeNow
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 13:50 UTC
Investigating
We are experiencing issues with the Fixed-rate exchanges' creation and displaying estimates for them. Our technical team is investigating the cause and is already working on a solution.

We will get back to you with an update within 2 hours.
Posted Sep 09, 2022 - 12:18 UTC
This incident affected: API v1 (Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)).