We are experiencing issues with KAS payouts processing and deposits recognition
Incident Report for ChangeNow
Resolved
From 9:00 to 09:30 UTC we were experiencing issues with KAS payouts processing and deposits recognition.

We are happy to announce that the problem has been successfully resolved, and all affected exchanges have been processed.
The issue occurred due to the incorrect operation of the coin node.
At the moment the service is working as usual, but if you are still experiencing this issue, please, let us know.

We sincerely apologize for the inconvenience caused.
Posted May 07, 2024 - 09:32 UTC
Investigating
From 9:00 UTC, we are experiencing issues with KAS payouts processing and deposits recognition.

As a result, users may notice that there are no status changes from "Awaiting deposit" and "Sending to you" on the exchange page.
Our technical team is investigating the cause and is already working on a solution.
Posted May 07, 2024 - 09:06 UTC
This incident affected: Digital Assets (Kaspa (KAS)).