Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2024 - 20:00 UTC
Update
This hard fork also affects the SNEK on the ADA network. We apologize for any inconvenience.
Posted Sep 01, 2024 - 19:27 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 01, 2024 - 19:24 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 01, 2024 - 19:15 UTC
Scheduled
We would like to notify you that on September 1st, from 21:45 UTC, a hard fork will take place on the Cardano (ADA) network. Due to this update, there may be delays in processing payouts and exchanges with ADA.
In view of this, on the page of affected exchanges, the status of "Exchanging" and "Sending to you" may be updated longer than usual.
We will also notify you immediately after the hard fork is over. We apologize for the inconvenience.
Posted Sep 01, 2024 - 06:00 UTC
This scheduled maintenance affected: Exchange Processing and Digital Assets (Cardano (ADA), Snek (SNEK)).