Hey! Today, between 10:50 and 14:55 UTC, we ran into some temporary issues with our API and response times.
The good news is, the problem’s all sorted out now, and everything’s back to normal. If you’re still having trouble, just let us know!
Sorry for any hassle this caused, and thanks for bearing with us!
Posted Nov 28, 2025 - 15:00 UTC
Identified
Hey again!
We’ve figured out what’s causing the issues with our API. The issue occurred due to inter-server communication failure. At the moment, the problem only affects fixed-rate exchanges.
Our tech team is already on it. We expect to have it resolved in about 1-2 hours.
Posted Nov 28, 2025 - 13:22 UTC
Investigating
Hello! Since 10:50 UTC, we're experiencing some temporary issues with our API, which may affect response times, API availability, exchange creation, etc.
Our tech team is already looking into the cause and resolving the situation.
We'll keep you updated and let you know as soon as we have more information—hopefully in about several hours!
Posted Nov 28, 2025 - 10:56 UTC
This incident affected: API v1 (Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)).