Since 13:00 until 21:30 UTC we have been experiencing temporary issues with our API, especially Fixed-Rate exchanges were affected.
We are happy to announce, the incident has been resolved and we are enabling fixed-rate exchanges creation!
We thank you so much for being patient during this time!
Posted Sep 04, 2026 - 21:34 UTC
Update
Hey team!
We are continuing work on restoring the API functionality for creating fixed-rate exchanges.
Don't worry, the creation of standard exchanges and the rest of the API functionality remain operational. We will provide an update on fixed-rate exchange creation within 4 hours.
Posted Sep 04, 2026 - 20:13 UTC
Update
Hey team! We are continuing work on restoring the API functionality for creating fixed-rate exchanges.
Don't worry, the creation of standard exchanges and the rest of the API functionality remain operational. We will provide an update on fixed-rate exchange creation within 3 hours.
Posted Sep 04, 2026 - 17:15 UTC
Update
Hey team! We are continuing work on restoring the API functionality for creating fixed-rate exchanges.
Don't worry, the creation of standard exchanges and the rest of the API functionality remain operational. We will provide an update on fixed-rate exchange creation within 2 hours.
Posted Sep 04, 2026 - 15:13 UTC
Update
Hey!
We’re still actively working on resolving the issue and expect it to be fixed soon.
We’ll provide you with the next update within 60 minutes.
Posted Sep 04, 2026 - 14:13 UTC
Investigating
Hey! We are continuing work on restoring the API functionality for creating fixed-rate exchanges.
Don't worry, the creation of standard exchanges and the rest of the API functionality remain operational.
We will provide an update on fixed-rate exchange creation within 30 minutes.
Posted Sep 04, 2026 - 13:43 UTC
Identified
Hey!
We’re still actively working on resolving the issue and expect it to be fixed soon.
We’ll provide you with the next update within 30 minutes (17:00 UTC)
Posted Sep 04, 2026 - 13:33 UTC
Investigating
Hi everyone, Since 13:00 UTC, we’ve been seeing some temporary issues with our API. At this time, only Fixed Rate exchanges are affected — creating Fixed Rate exchanges is temporarily unavailable. Other exchange types and our API services remain operational.
Our tech team is investigating and working hard on a solution. We'll provide you with an update within 30 minutes
Thanks for your understanding, and we apologize for the inconvenience!
Posted Sep 04, 2026 - 13:12 UTC
This incident affected: API v1 (Exchange Estimation (Fixed-Rate Flow), Exchange Creation (Fixed-Rate Flow)).