Today from 23:45 UTC on January, 31st to 00:40 UTC on February, 1st we were experiencing delays with LTC payouts processing.
We are happy to announce that the problem has been successfully resolved, and all affected exchanges have been processed. At the moment the service is working as usual, but if you are still experiencing this issue, please let us know.
We sincerely apologize for the inconvenience caused.
Posted Feb 01, 2025 - 00:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2025 - 00:09 UTC
Investigating
From 23:45 UTC, we are experiencing delays with LTC payouts processing.
As a result, users may notice that there is no status change from "sending to you" on the exchange page. The issue occurred due to unplanned maintenance on the node provider’s side. Our tech team is on it and already working on a fix.
We’ll update you as soon as we can. Thanks for hanging in there!
Posted Feb 01, 2025 - 00:09 UTC
This incident affected: Exchange Processing and Digital Assets (Litecoin (LTC)).