ETH and ERC20 tokens payouts processing delays
Incident Report for ChangeNow
Resolved
We have successfully eliminated the delays with ETH and ERC20 tokens payouts processing.
At the moment service is operating as usual. Please let us know if you are experiencing any issues.
Posted Nov 23, 2022 - 00:25 UTC
Identified
We are experiencing temporary delays with ETH and ERC20 tokens payouts processing.
Our team is already working on it, we’ll keep you updated.
Posted Nov 22, 2022 - 19:13 UTC
This incident affected: Digital Assets (Ethereum (ETH), BitDAO (ERC20) (BIT), Fantom (ERC20) (FTM), Everscale (ERC20) (EVER), Alpha Venture DAO (ERC20) (ALPHA), DIVI (DIVIERC20), Band (ERC20) (BAND), Travala.com (ERC20) (AVAERC20), LeverFi (ERC20) (LEVER), Mithril (ERC20) (MITH), Hoge Finance (ERC20) (HOGE), MultiVAC (ERC20) (MTV), Floki Inu (ERC20) (FLOKI), Kishu Inu (ERC20) (KISHU), Guarded Ether (ERC20) (GETH), MetisDAO (ERC20) (METISERC20), CEEK VR (ERC20) (CEEKERC20), Flux (ERC20) (FLUXERC20), Coin98 (ERC20) (C98ERC20), RadioCaca (RACAERC20), Project Galaxy (ERC20) (GALERC20), Telos (ERC20) (TLOSERC20), BitTorrent-New (ERC20) (BTTCERC20), Creditcoin (ERC20) (CTC), WazirX (ERC20) (WRXERC20), Volt Inu V2 (ERC20) (VOLTERC20), Alien Worlds (ERC20) (TLMERC20), ThunderCore (ERC20) (TT), Splintershards (ERC20) (SPSERC20)).