Today, from 16:30 to 19:45 UTC, we were experiencing delays with SEI exchanges processing.
We are happy to announce that the problem has been successfully resolved, and all affected exchanges have been processed. If you are still experiencing this issue, please let us know.
We sincerely apologize for the inconvenience caused.
Posted Aug 13, 2025 - 19:50 UTC
Update
Just a heads up - due to the SEI network congestion there might be some delays also with processing of SEI deposits sent to the exchanges. Because of that, you might see the status stuck on "Awaiting deposit" and it won't update.
We’ll update you as soon as the issue is resolved. Thanks for hanging in there!
Posted Aug 13, 2025 - 19:39 UTC
Identified
Hello! Since 16:30 UTC, we're having some issues with processing SEI payouts.
Because of that, you might see the status stuck on "sending to you" and it won't update. The issue is caused by the operation of the SEI network.
We’ll update you within several hours. Thanks for hanging in there!
Posted Aug 13, 2025 - 17:18 UTC
This incident affected: Digital Assets (Sei (SEI)).