Temporary issues with our API and exchange processing

Incident Report for ChangeNow

Resolved

Hey again!
Today, from 07:30 to 07:55 UTC, we ran into some temporary issues with our API and response times.

The good news is, the problem’s all sorted out now, and everything’s back to normal. If you’re still having trouble, just let us know!

Sorry for any hassle this caused, and thanks for bearing with us!
Posted Aug 13, 2025 - 07:59 UTC

Investigating

Hello!
Since 07:30 UTC, we're experiencing some temporary issues with our API, which may affect response times, API availability, exchange creation and processing, etc.

Because of that, you also might see the exchange status stuck on "sending to you" and it won't update. Our tech team is already looking into the cause and resolving the situation.

We'll keep you updated and let you know as soon as we have more information—hopefully in about 60 minutes!
Posted Aug 13, 2025 - 07:45 UTC
This incident affected: API v1 (Exchange Creation (Standard Flow)), API v2 (Exchange Creation), and Withdrawals, Exchange Processing.