Issues with KAS deposits recognition

Incident Report for ChangeNow

Resolved

This incident has been resolved.
Posted Aug 09, 2025 - 12:42 UTC

Investigating

From 11:50 UTC, we are experiencing issues with KAS deposits recognition.

As a result, users may notice that there are no status changes from "Awaiting deposit" on the exchange page.

Our technical team is investigating the cause and is already working on a solution.
Posted Aug 09, 2025 - 12:17 UTC